Back to overview
Resolved
Standard Maintenance slot
May 19, 2026 at 9:00pm UTC
–
May 20, 2026 at 2:30am UTC
Affected services
scanqm.com
Tenant Platform
Public QR Endpoint
Resolved
May 20, 2026 at 2:30am UTC
Maintenance ended
Affected services
Created
May 19, 2026 at 9:00pm UTC
Possiblie outage for minor timeframe due to maintenance possible.
Affected services